Sie sind nicht angemeldet.

1

Dienstag, 24. Juni 2008, 16:28

Probleme mit der Drivers.dat

Hallo, erstmal danke für den schönen Mod ;)

Nun hab ich nur ein Problem, sobald ich die Drivers.dat von Version 2.01 nutze fliegt mir das Spiel raus mit Memory Access Violation....

Nun bin ich ein Anfänger was so etwas betrifft und habe mir das halt durch fummeln erarbeitet das es wirklich die Drivers.dat sein muss die Probleme macht... Sobald die im Ordner überschrieben wird geht gar nichts mehr... Nun weiß ich nicht woran das liegen könnte... werd mir mal die Datei anschauen und bissl drin rumwerkeln...

Vielleicht hat ja einer eine Idee...

Und nu sagt nicht Windows Vista... warum sollte ausgerechnet Vista mit der Drivers.Dat ein problem haben mit dem Rest aber nicht :D

HILFE :D

2

Dienstag, 24. Juni 2008, 19:58

Weils so ist. Vista ist einfach scheiesse und wird auch nicht gekauft, so lange es nicht nötig ist.

3

Dienstag, 24. Juni 2008, 20:19

Jetzt versteh ich gar nichts mehr.
Ich habe auch Vista und bei Mod 2.0 hatte ich das gleiche Problem mit Memory...
Dann habe ich Driver.dat verändert und die wurde im neuen Mod 2.01 mit eingefügt. Bei mir gehts jetzt. Außer die Sponsoren, die kann ich nicht auswählen, sonst kommt Memory...

Hast du es schon mal mit dem Mod 2.00 probiert?
Vielleicht geht es bei manchen nur mit 2.00 und bei manchen nur mit 2.01.


http://forum.rtm-base.de//thread.php?threadid=76&sid=

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AudiDriver85« (24. Juni 2008, 20:19)


4

Dienstag, 24. Juni 2008, 20:39

Schön das Vista scheiße ist... sehr produktiv... der nächste bitte ;)

Ich hab das Driver.dat problem nun gelöst....

Ich habe einfach mal die Dateien verglichen... die originale Driver.dat hat für jeden Fahrer 19 Werte. Die Driver der 2.01 Mod hatte nur 18 Werte, da fehlte der 19. Wert. Nachdem ich da einfach mal nen Wert eingetragen habe, hat ich auf einmal ein anderes Bild da bei Alonso... Und da wurde mir klar das überall das Bild als Wert da reinmuss, also fing ich an überall der Reihe nach den Wert einzutragen. Angefangen bei Alonso mit 00 geendet bei Damon Hill mit 103 und schwupp kein Memory Access fehler mehr...

Ja das böse Vista... ist sicher schuld dran *auslach*

Ach und was für ein Sponsorproblem ist denn?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maestro« (24. Juni 2008, 20:41)


5

Mittwoch, 25. Juni 2008, 17:20

driver dat

Maestro...danke für den Tipp... bei mir war das gleiche prob...nach dem ich die Driverdat geändert habe (wie oben beschrieben) funktioniert es wieder einwandfrei...auch mit vista (-;

6

Montag, 7. Juli 2008, 22:16

Zitat

Original von Maestro
Schön das Vista scheiße ist... sehr produktiv... der nächste bitte ;)

Ich hab das Driver.dat problem nun gelöst....

Ich habe einfach mal die Dateien verglichen... die originale Driver.dat hat für jeden Fahrer 19 Werte. Die Driver der 2.01 Mod hatte nur 18 Werte, da fehlte der 19. Wert. Nachdem ich da einfach mal nen Wert eingetragen habe, hat ich auf einmal ein anderes Bild da bei Alonso... Und da wurde mir klar das überall das Bild als Wert da reinmuss, also fing ich an überall der Reihe nach den Wert einzutragen. Angefangen bei Alonso mit 00 geendet bei Damon Hill mit 103 und schwupp kein Memory Access fehler mehr...

Ja das böse Vista... ist sicher schuld dran *auslach*

Ach und was für ein Sponsorproblem ist denn?



Und wann stellst Du Deine Driver.dat datei zum Dowload zur Verfügung???

Kannst sie mir auch zusenden ;)

Rocckk@hotmail.de

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Oelle« (7. Juli 2008, 22:17)


7

Dienstag, 8. Juli 2008, 01:25

Von mir aus kann das gerne eingebettet werden.... seh das net so eng :D

Hab sie einfach mal als Anhang rangedonnert :D

Viel Spaß ;)
»Maestro« hat folgende Datei angehängt:
  • driver.dat.rar (3,32 kB - 465 mal heruntergeladen - zuletzt: 31. Mai 2017, 02:48)

8

Mittwoch, 9. Juli 2008, 12:16

Kann es sein, das die Fahrerbilder mit der drivers.dat nicht mehr passen?

9

Mittwoch, 9. Juli 2008, 16:13

Mit meiner Drivers.Dat sind die eigentlich normal...

Mit der vorherigen die im Mod war hat ich falsche Bilder und auch nen Absturz nach dem anderen.

10

Dienstag, 22. Juli 2008, 16:51

Viele Daten in deiner Drivers.dat sind falsch
Michael Schumacher ist dort z.b. erst 18 Jahre alt

Thema bewerten